Xubuntu gira sul mio relitto!!!



Il M.I.T di Boston ha intrapreso nuovi studi per capire come sia possibile, tutti i più grandi scienziati si stanno recando nella mia mansarda per capire questo strano fenomeno…Xubuntu gira sul mio vecchi(issim)o pc…E’ stato il mio primo pc..roba di windows ’98(neppure SE)…
L’altro giorno(come direbbe Natalino Balasso) “studiando” il social networking sono finito sul sito di xubuntu…Qui ho scoperto i particolari di questa distro linux(figlia di ubuntu)..Riassumendo ho notato che i requisiti minimi di sistema erano alquanto bassi..A questo punto si è accesa la lampadina…”E se…”..vado nel solaio a cercare il vecchio case…guardo un po’…lo trovo…Dopo averlo aperto noto con un certo entusiasmo-rammarico che i requisiti minimi per xubuntu li soddisfaceva..ma si fermava lì..niente di più..”Per far girare xubuntu servono 64mb di ram”..e io quelli avevo..per far girare la live cd 128(GRRR!!!!). Preso dallo sconforto, giro tutti i negozi di pc in Cuneo(compreso l’appena scoperto rivenditore apple ufficiale..in centro Cuneo..5minuti di estasi..ahhh..;p..ndr) alla ricerca di un benedettissimo banco di ram pc100..anche solo da 64mb…seee…mi guardavano tutti come se fossi uno yeti…vabbè che non ho mai vinto mister italia, ma faccio così paura???(stavo a skerzà aò..era per la ram pc100 ormai in via di estinzione..non per me..spero..;p)..Provo quindi l’ultimo disperato tentativo…chiamo Denny…Mi salva..dice che ha un banco di ram pc 100 da 64mb..ieri me l’ha portata e abbiamo provato ad accendere il pc..momenti di sconforto..non fa neppure il controllo delle periferiche..tutto bloccato prima..ventola che gira, pc apparentemente acceso, ma schermo nero..dopo una mezz’oretta con le mani dentro il case a resettare il bios, e a cercare quale periferica dà questi problemi, invertiamo il cavo IDE dell’hard disk e tutto per magia funziona..Sìììì…E’ di nuovo vivo!!!…
Così questa mattina mi sono messo d’impegno e ricordando la prima installazione di ubuntu della mia vita (credo fosse la 6.10) ho installato in modalità testuale la versione alternate di xubuntu 7.10..Nel frattempo sono andato a comprare 1tastiera,1mouse(del valore di un gelato e un pacchetto di caramelle circa ;p) e una scheda di rete wifi(della sitecom, come il mio bel storage router..aò è quello che offre euronics qui vicino..ma vanno da dio..)
Una volta installato tutto avvio il mio nuovo S.O. e…….TA TAN!!!..Tutto funziona…tranne il wifi…COME????…Non sarà supportata..è della Sitecom…Ehi..ferma un attimo…non snobbiamo la Sitecom..il router va benissimo..Che scemo..Se non metto il mac nell’ACL, il firewall me lo filtra e non mi fa entrare nella rete..provo…YESSS…funge tutto!!!”Leggermente” lento…ma funge..
Ora non so bene se mio pa userà questo pc, visto che è dedicato a lui…però è stato una figata rispolverarlo e rimetterlo “in carreggiata”…Un grazie a Denny per la ram…e per la grande mano che mi ha dato ieri a capire dove stava il problema..Chissà quanto ci avrei messo a invertire quel cavo IDE..
Specifiche tecniche del mio “nuovo-vecchio” pc-relitto:

  • Pentium II 350Mhz
  • 128MB Ram pc100
  • 5.1Gb Hard disk
  • Scheda Audio Sound Blaster (modellosconosciutoquasipreistorico)
  • Scheda Wifi Sitecom wl-171

E ora qualche foto:

La scheda wifi:

E l’interno del relitto: